Probleme mit Bridge(s)

Und in der App (→ “Sensordaten”) siehts dann wegen den “Leichen” etwas unübersichtlich aus →

Ok… habe deine Bridge mit Namen “Bridge_Puffer” von deiner App entkoppelt, damit sollten die ganzen Sensoren weg sein.

Die sind immer noch da ! Die Bridge_Puffer war auch schon vorher unter “nicht erreichbar” nicht zu sehen . Mein Problem ist aber , das in meine® aktiven Bridge(s) diese “Leichen” sichtbar sind . Das siehst du auch in meinem letzten Bild . Die rot hinterlegten sind die Leichen . Vielleicht liegt es daran das auch in der nun gelöschten “Bridge_Puffer” die Sensoren unter der gleichen Gruppenbezeichnung liefen . Ich nenne nun mal standartmäßig diese Puffer 1 und Puffer 2 und nicht Olga oder Karla .

Sorry, kenn mich da nimmer aus :frowning:

Bitte generier nochmal einen Freigabecode mit den Sensoren die wegsollen. Dann entferne ich sie dir.

lg
Manuel

Diese Sensorleichen sind bei mir nur in der App unter Sensordaten zu sehen . Also die Startseite , wo auch die Temperaturgraphen zu sehen sind . Gehe ich auf Freigabe & Export →Teilen und möchte einen Zugriffscode erstellen , kann ich nur die Sensoren auswähle die aktuell aktiv sind und die ich behalten will . Diese “Leichen” sind dort nicht zu sehen . Ich kann beim Zugriffscode genau 10 Sensoren auswählen . Diese möchte ich aber alle behalten . Auf der Sensordatenseite habe ich aber 17 Sensoren 10 aktive und 7 Leichen .

Jetzt aber… Problem gefunden.

Du hast offenbar beim probieren deine eigenen Sensoren via Freigabecode in die App verlinkt? Dadurch bleiben sie natürlich bestehen, auch wenn die Bridges entfernt sind.

Du solltest sie im “Freigabe & Export” Bildschirm unter “Verbinden” sehen, und dort kannst du sie auch entfernen.

Kreatives Problem :upside_down_face:

Das hatte ich schon mehrmals gemacht , leider ohne Erfolg .Mir ist da aber etwas aufgefallen . Wenn ich diese Leichen in der App anklicke , bekomme ich die Meldung “Verknüpfte Sensoren können nicht bearbeitet werden” . Ich hatte bei der ersten Installation einen Freigabecode erstellt , damit ich die App auf anderen Geräten nutzen kann . Dieser Code ist bei mir aber nicht mehr vorhanden . Ich habe dort alles gelöscht .

Habe meine Antwort oben nochmal editiert nachdem ich neue Erkenntnisse dazu hatte, glaube das hast du übersehen?

Hatte ich gerade zeitgleich selbst entdeckt (→ unter "Verbinden " )
Heureka , jetzt sind die Leichen weg ! Jetzt kämpfe ich nur noch mit der richtigen Reihenfolge auf dem Oled-Display .

Vielen , vielen Dank für deine Mühen

1 Like

Gerne. Einfach weitersagen :wink:

Zur Reihenfolge: Die kann man momentan leider nicht festlegen, die ergibt sich aus den internen Kennungen der Sensoren, ist also einfach Zufall. Du kannst eigentlich nur die Hardware umreihen, also den der als erstes angezeigt wird dort verwenden wo du es gerne hättest und entsprechend umbenennen. Ich werd das aufnehmen als Featurewunsch, dass man den Sensoren einen definieren Platz am Display geben kann.

Kleine Rückmeldung . Habe jetzt alles final verbaut . Die Reihenfolge an den Displays habe ich durch Umbenennen hinbekommen . Ist zwar etwas umständlich , geht aber (→ siehe Bilder ) . Wo es aber stört bzw. die Übersichtlichkeit beeinträchtigt , ist die Ansicht in der App . Dort wäre eine Reihenfolge analog zu den Displays ein großer Wunsch meinerseits . In der App müsste die Reihenfolge der Sensoren veränderbar/variabel sein . Mit Umbenennen will ich dort erst gar nicht anfangen . Ist ein bisschen wie “Hütchen spielen” …




Tolle Sache :slight_smile:

Das Feedback bzgl. Sensor-Reinenfolge in der App (und am Display) hab ich mitgenommen :slight_smile:

Das Gehäuse paßt nicht :stuck_out_tongue_winking_eye: Kein 3D-Drucker ? :grin:

Wenn Du bei „P1 oben“ zwischen dem P1 und oben 2 Leerzeichen rein machst, dann stimmt die Reihenfolge wieder :wink:

1 Like

Mit dem Bild kommst du jetzt erst ? Du wirst lachen , ich habe wirklich einen 3D-Drucker .
Ungeduldig wie ich war wollte ich bei diesem insgesamt zeitfressenden Projekt zeitnah Ergebnisse sehen . Habe zur Zeit auch nur helles Filament hier . Könntest du mir die Druckdatei zukommen lassen ? Vielleicht schaffe ich es selbst diese so umzuändern , das es in etwa meinen Gehäusen entspricht . Mit den Punkten hat geklappt ! Muss man erst mal drauf kommen.

Die druckbare Datei wird Dir vermutlich nicht viel helfen. Außer Du baust das genauso wie ich auf. In dem Gehäuse ist nicht nur das OLED, da ist auch ein NodeMCU mit drin und es soll noch ein Touchsensor mit rein.

Ich habe sowieso schon mal überlegt ob ich meine Kreationen der Community frei geben soll. Sind Tinkercad-Dateien und könnte somit von jedem frei angepaßt werden.

Immer gerne!

Von mir gibts auch 1-2 Gehäusedesigns, da soll auch noch mehr kommen… alles eine Frage der Zeit :wink:

Gibt’s vielleicht einen Downloadbereich hier in der Community oder einen speziellen Forenbeitrag/Thema ?

Ich denke hier passts am besten rein.