Erstverbindung klappt nicht

Moin bin neu hier super Idee Monitor App ist genau das was ich gesucht habe.

Critical Bug: yes
Reproducable: yes (Steps offered below) / no

App Name: Monitor
App Operating System: Android
App Running Device: Xiaomi Mi 9t Pro
App OS Version: MIUI 12
App Version: …Neu 1.5.9

Problem Description: Erstverbindung klappt nicht
D1 mini wurde geflasht neugestartet, Sensate WLAN ist sichtbar
APP Monitor gestartet.
Gerät zur Nutzung mit Monitor verbinden geklickt.
Sensate- Setup, Verbinden geklickt.
Authentifizierung, Verbindung fehlgeschlagen.
WLAN konnte nicht hergestellt werden.

Frage fehlt das WLAN Passwort, wie lautet das?

Info Log Datei gesendet, hier ist aber nichts drin.

Verbesserung in der APP, unter INFO ist bei mir weiße Schrift auf weißem Hintergrund.
Grüße Carsten

Hallo und willkommen @Carsten

Zum Einrichten via App benötigste du kein Passwort. Wenn das aber nicht klappt kannst du versuchen die Hardware manuell einzurichten:

Verbinde dich mit einem Gerät (falls du hast einem PC oder Mac) mit dem Netzwerk „Sensate-Setup“. Das Passwort dafür ist „Setup-Sensate“ (also umgekehrt). Dann öffnest du im Browser die Adresse http://192.168.4.1 -> du solltest dann einen Konfigurationsbildschirm bekommen. Dort wählst du dein Netzwerk + Passwort (zur Sicherheit: das ist dein Netzwerkschlüssel, nicht das Routerpasswort oder ähnliches), und vergibst noch einmal einen Namen.

Danach (ein paar Sekunden warten) sollte die Bridge in der App erkannt werden -> Du gehst dazu im Einrichtungsbildschirm bei „Verbindung mit Netzwerk herstellen“ auf „Nein, sie ist bereits verbunden“ -> dann sollte sie gefunden werden.

Hoffe das hilft!

lg
Manuel

Klappt auch nicht WLAN ist verschlüsselt


bei beiden ESPs aus dem Bild ausprobiert und mit Version 33 geht es auch nicht.
Weder mit dem PC noch mit dem Handy klappt ein direkte Verbindung.

Alle beiden waren vorher mit ESPEasy geflasht und haben über WLAN funktioniert

Hallo!

Ja, deshalb oben das Passwort: Setup-Sensate

Sonst bitte beim Flashen sicherstellen dass du den Speicher des ESP komplett löscht, eventuell gibt es da irgend einen Rest vom ESP-Easy der da stört…

lg
Manuel

Hallo Manuel
Wer lesen kann ist klar im Vorteil
Sorry.
Es klappt alles. Danke

1 Like