BME680 - Konfigassistent übernimmt die Daten nicht richtig

Ich habe heute Morgen mal die Luftdruckdaten weggelassen beim Konfigurationsass… Leider wurde trotzdem in die App-Konfig übernommen.
Könntet ihr mal schauen ?

Hallo Thomas!

Es gibt aktuell einen Bug bei dem eine Neukonfiguration nicht immer übernommen wird, ich glaube eher dass du über den gestolpert bist? Wir sehen uns das jedenfalls an!

Übrigens: Wenn du einen Wert weghaben willst ist es einfacher du löscht den Sensor in der App, dann verlierst du auch deine Daten nicht.

lg
Manuel

Du meinst deaktivieren ? Ja, aber wenn du das jedesmal, wenn du die App aufrufst, machen mußt, ist das nervig.

Hier noch mein Link vom Konfg.-Ass: sns8.io/5JcTmd

Wo stehen denn die Bugs? Hast Du eine Übersicht? ein Kanbanbaord wäre hilfreich.

Nein, du kannst 2 Dinge machen:

  • Wenn du nur den Graph permanent nicht sehen willst kannst du in den Sensoreinstellungen den Graphen deaktivieren, dann ist er auch beim App Neustart deaktiviert.
  • Wenn du den Sensorwert gar nicht brauchst/willst kannst du ihn in den erweiterten Sensoreinstellungen komplett entfernen: Du musst dich in deinem Heim-WLAN (indem sich auch die Sensoren befinden) befinden, dort dann Hamburger Menü - Hardware einrichten - die Bridge wählen - den Sensor wählen - runterscrollen und dort “Sensor von Bridge entfernen” wählen und bestätigen.

Aktuell leider nicht öffentlich. Ich überlege mir dazu etwas.

Danke für den Tipp. Dadurch habe ich die Hardwareeinstellungen gefunden.
Nur als Info: Wenn ich die Farbe orange für einen Sensor einstelle, erscheint zwar ein orangefarbende Schalter aber die Kurve ist immer noch blau. Soll das so sein?

Bitte mal die App neu starten, klingt nach einem Bug :mask:

Ja, das war es. Jetzt ist die Linie auch orange.